25/07/2011 15:45

Importante faille de sécurité sur iPod, iPad, iPhone !

Apple a publié un correctif pour combler une importante faille de sécurité touchant le système d'exploitation de l'iPhone, de l'iPad et de l'iPod Touch.

La faille, susceptible d'être exploitée pour collecter des données personnelles, avait été découverte il y a neuf jours quand le site www.jailbreakme.com avait publié le code permettant aux clients d'Apple de débloquer leur appareil en modifiant iOS, le système d'exploitation mobile développé par le groupe à la pomme.

Certains clients d'Apple choisissent de débloquer ("jailbreaker") leur appareil pour pouvoir télécharger et utiliser des applications qui ne sont pas approuvées par Apple ou pour utiliser un iPhone sur le réseau d'un autre opérateur.

Le code de déblocage exploitait une vulnérabilité dans l'iOS qui n'avait jusqu'ici pas été divulguée. Mais sa publication pourrait permettre à des hackers de mettre au point des logiciels malveillants pour collecter des données personnelles.
Apple ayant publié un correctif, ses clients seront protégés à condition qu'ils installent la mise à jour sur leurs appareils.

Ailleurs sur le web

Vos réactions

Les plus vus